Mesa Boogie TriAxis 2.0 reset

Posted by Vagn on Mon, 02/05/01 - 09:00:48.

Hi Guys,

I recently bought a new used TriAxis (2.0) without the manual.
I downloaded the TriAxis manual from M.B, and the first thing I
wanted to do was resetting it to show me the factory resets. This
should be achievable by pressing >shift< and then >mode<. I pressed
the key combination several times but nothing happened (I can't
really tell whether it is reset, as the factory preset table in the back
of the manual appears to be for the 1.0 model and not the 2.0).

However, I have a couple of times during programming experienced
that the LEDs in the preset and the program windows just went blank
and after a couple of seconds the unit is reset (rebooted). It is more
or less exactly what I would expect to happen by pressing >shift<
and then >mode<. I haven't so far been able to find a reproducible way
to make this "resetting" appear, and in all other respects the unit seems
to work perfectly. (And I really do mean PERFECTLY!).

Is my unit defective? Have the reset key sequence been changed?
Can anyone explain the reboot I'm experiencing?

Best regards,

Vagn



Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.

Re: Mesa Boogie TriAxis 2.0 reset

Contact Mesa/Boogie. There's an e-mail address on their website. Any time I've ever talked to them they were incredibly knowledgeable and helpful.

: Hi Guys,

: I recently bought a new used TriAxis (2.0) without the manual.
: I downloaded the TriAxis manual from M.B, and the first thing I
: wanted to do was resetting it to show me the factory resets. This
: should be achievable by pressing >shift< and then >mode<. I pressed
: the key combination several times but nothing happened (I can't
: really tell whether it is reset, as the factory preset table in the back
: of the manual appears to be for the 1.0 model and not the 2.0).

: However, I have a couple of times during programming experienced
: that the LEDs in the preset and the program windows just went blank
: and after a couple of seconds the unit is reset (rebooted). It is more
: or less exactly what I would expect to happen by pressing >shift<
: and then >mode<. I haven't so far been able to find a reproducible way
: to make this "resetting" appear, and in all other respects the unit seems
: to work perfectly. (And I really do mean PERFECTLY!).

: Is my unit defective? Have the reset key sequence been changed?
: Can anyone explain the reboot I'm experiencing?

: Best regards,

: Vagn

Re: Mesa Boogie TriAxis 2.0 reset

: Contact Mesa/Boogie. There's an e-mail address on their website. Any time I've ever talked to them they were incredibly knowledgeable and helpful.

: Hi! Well I had the same problem once with my triaxis. I recomend you to download a special software designed for midi programing on the triaxis(triaxis preset editor). There you can get a file named:factory.tri ; with this file you can send all the info from your computer to the preamp midi in.
Another thing is that you can also have the posibility to have the back-ups of your presets.
Thats one way can do the factory restore.
The address for downloading the software is:
http://www.members.nbci.com/mattrowe/triaxis.htm

Marco

Post new comment

The content of this field is kept private and will not be shown publicly.
CAPTCHA
This question is for testing whether you are a human visitor and to prevent automated spam submissions. Do not include any spaces in your answer.
Image CAPTCHA
Copy the characters (respecting upper/lower case) from the image.

Contact | Contents | Privacy Policy | Forum

This site is published by Hitsquad Pty Ltd. Copyright © 1999 - 2021 , All Rights Reserved.

Affiliate Notice: As an Amazon Associate we earn from qualifying purchases.