Boss GT-6 "Pedal Assign" Button Question

Posted by Tom on Mon, 07/19/04 - 00:23:50.

I recently purchased a Boss GT-6, and was wondering if
it may have a problem with the "Pedal Assign" Button,
with the red LED in it, on the face of the unit.
The question I have about it is... the "Pedal Assign" button with the red led in it, on the face of the unit,always seems to remain on,(lit up), all the time.
I can though press it,to get it to flash, as if in stand-bye mode, but can never get the led to turn off,
by pressing the button.always seems to remain on, either red LED (lit up constently) when unit is 1st turned on, or red LED (flashes) when button is pressed once. The red Led never goes off. I was just wondering if this is normal for the unit, or if it may have something wrong with it. Other than this,
seems to work fine.I would appreciate any help I could get from any other Gt-6 owners. Even when I
Factory Reset the unit, it still does the same thing,
unless I haven`t assigned a pedal or something to get
it to turn off, or maybe it`s not supposed to turn off
ever, The red led in the center of the pedal assign button, not sure,... please help if you can ,
Not wondering if there is a problem with the Led, but,
whether or not it should stay lit constently, or flashing, (button pushed once)The question I am wondering about is should it ever turn off,(the red LED, in the center of the Pedal assign button),by pressing the button. Thank You.



Post new comment

The content of this field is kept private and will not be shown publicly.
CAPTCHA
This question is for testing whether you are a human visitor and to prevent automated spam submissions. Do not include any spaces in your answer.
Image CAPTCHA
Copy the characters (respecting upper/lower case) from the image.

Contact | Contents | Privacy Policy | Forum

This site is published by Hitsquad Pty Ltd. Copyright © 1999 - 2020 , All Rights Reserved.

Affiliate Notice: As an Amazon Associate we earn from qualifying purchases.