Peavey Forum AX Active Bass - volume pot wiring?

Posted by Malcolm Palin on Tue, 03/30/04 - 14:59:25.

I have a PEAVEY FORUM AX ACTIVE BASS with a broken (the oriiginals are plastic) volume control pot. The wiring on the pot terminals is off, ie: not soldered. I looked in the bass cavity and see 4 wires that looked like they used to be on the pot; 2 are orange, one is black and one is blue. Does anyone know how these relate to the 3 soldering posts on the 10k volume pot? I bought a new pot and wantt o get it working again. Thanks!

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.

Re: Peavey Forum AX Active Bass - volume pot wiring?

: Hey man, i have the same problem, with the same guitar. What u need to do, is solder the black on to the prong on the far right, and the blue one to the middle prong, and then which ever wire comes from the output jack, blue or orange, to the middle prong.
and finally the last one to the far left prong, that one should be a ground wire. Hope that works for ya.

Post new comment

The content of this field is kept private and will not be shown publicly.
CAPTCHA
This question is for testing whether you are a human visitor and to prevent automated spam submissions. Do not include any spaces in your answer.
Image CAPTCHA
Copy the characters (respecting upper/lower case) from the image.

Contact | Contents | Privacy Policy | Forum

This site is published by Hitsquad Pty Ltd. Copyright © 1999 - 2017 , All Rights Reserved.